Random stepdown during rough

How can I prevent Kiri from generating small stepdown values? Is there a workaround?

kiri_rough_stepdown.kmz (333.8 KB)

the clear faces option will cause roughing to inject a clearing pass at that Z. the way around this is to disable that option in roughing then follow rouging with a pocket clearing operation for each discrete Z face with a large step-down. this will complete the cleanup and facing with the least milling time.

rough then pocket.kmz (863.6 KB)

1 Like