Prevent additional cycles

As long as I define a step down of 6mm, then the part will be machined without “useless” cycles.
FYI: The large surface is 6mm deep.

When I reduce the step down to 4mm (what I prefer) then I have to activate clear faces. Now I get additional cycles in the two cutout areas.

Do you see a way to prevent this?

Part_6mm.kmz (547.3 KB)

You can accomplish this using trace operations to accurately produce the part you want. In this case I’ve used three. 1) flat area 2) inset lip 3) cutout

Specifically, the inset lip was ignored by the roughing operations. Notice the first op is a clear op with step down. The other two are follow + outside + step down.

part-traced.kmz (513.4 KB)

Thank you for your quick reply. Looks very good :slight_smile:

1 Like

part-traced-v2.kmz (536.5 KB)

I had to split the last trace op into two: one that’s outside (original) and the other voids (inside)

this was obvious in the preview, but I was moving quickly and didn’t look closely

1 Like

Thanks :slight_smile:

Btw: In “Animate” mode I once recognised some kind of a xyz coordinate bar in the lower right. Is this gone or did I disable it by accident?