Gridbot no longer appears in Grid:Local

Hi all,
I was just trying to get a print started after about 3 months of not powering up my GridBot. When I tried to export my model in Kiri:Moto, I no longer got a Grid:Local option to send the slice to my GridBot. I double checked that Grid:Local is enabled, I made sure the laptop and printer were on the same network and I was able to reach the Gridbot UI directly in the browser.
I am not aware of any changes I have made since I last used the system in June. Does anybody have a pointer what I should have a look at? I did try all available versions of Moto and I did update the Gridbot controller just to be sure.


Hi Oliver. Nothing has changed in the code or on the server side that should affect this. It’s possible that one of your devices updated and is now reporting IPv6 vs IPv4 addresses. Have you run updates on your computers or router? If you hop on the Discord server, I can try to help you debug this in real-time.

1 Like

Your response was spot on. I forgot that I enabled Ipv6 support in my router a while ago. Disabling ipv6 on the machine that runs Kiri:Moto solved the problem and I was able to see the printer again in Grid:Local. Thanks a lot!

1 Like