firstLayer{Nozzle,Bed}Temp Overrides

The first layer temps do not appear to be exposed in the UI. The export is defaulting to 225 firstLayerNozzleTem and firstLayerBedTemp = 60 instead of using outputTemp + outputBedTemp in the startup section.

Is there a UI toggle I am overlooking, or a way to override this behavior? Manually adding M140/104/190/109 has no effect as it defaults to the first layer temps which are hidden.

first layer is under the base menu. values of 0 default to non-first-layer settings. any other value overrides.