FDM: Model prints offset from location in slicer

Finally got everything configured and printing well on my Voron V2.4 running Klipper BUT one thing I can’t figure out is why the gcode is offset. The model is showing that I should be getting some brim lines with an X coordinate somewhere in the 110-115mm range but that is not the case in both the gcode and the actual print. I’ve pasted a chunk of the brim gcode below and as you can see, the minimum X coordinate is 144mm (this is consistent for th entire gcode). What am I missing?

; feature brim
G1 X179.7602 Y137.3814
G1 E0.0000 F4800 ; e-engage 1
G1 X179.6652 Y137.3659 E0.0028 F2400
G1 X177.1780 Y137.6202 E0.0748
G1 X177.4495 Y137.0375 E0.0933
G1 X177.7081 Y135.7066 E0.1323
G1 X177.9821 Y134.4629 E0.1690
G1 X177.9293 Y131.2607 E0.2613
G1 X177.4011 Y129.6437 E0.3102
G1 X177.0537 Y128.3696 E0.3483
G1 X175.0864 Y125.2130 E0.4554
G1 X172.8446 Y123.3896 E0.5386
G1 X171.5939 Y122.6193 E0.5809
G1 X168.9052 Y121.4789 E0.6650
G1 X166.2162 Y121.2452 E0.7428
G1 X165.7435 Y120.8610 E0.7603
G1 X163.3010 Y119.6731 E0.8385
G1 X160.7851 Y119.0732 E0.9130
G1 X158.2212 Y118.9900 E0.9869
G1 X155.4283 Y119.4930 E1.0686
G1 X152.6463 Y120.7659 E1.1567
G1 X150.4207 Y122.5805 E1.2394
G1 X149.4211 Y123.8362 E1.2857
G1 X148.6950 Y124.8244 E1.3210
G1 X147.6805 Y126.8718 E1.3868
G1 X147.3180 Y128.1784 E1.4258
G1 X146.9893 Y129.5539 E1.4666
G1 X146.9885 Y129.5771 E1.4672
G1 X145.7179 Y131.3202 E1.5294
G1 X144.6306 Y133.8428 E1.6085
G1 X144.1121 Y136.6635 E1.6911
G1 X144.3152 Y139.6661 E1.7777
G1 X144.6830 Y140.7626 E1.8111
G1 X145.0935 Y142.2311 E1.8550
G1 X146.7035 Y144.7824 E1.9419
G1 X147.9279 Y146.0018 E1.9916
G1 X147.5941 Y146.6857 E2.0135
G1 X146.9983 Y148.6792 E2.0735
G1 X146.7720 Y150.8280 E2.1357
G1 X146.9180 Y153.1278 E2.2021
G1 X147.5772 Y155.4254 E2.2709
G1 X148.6228 Y157.4431 E2.3363
G1 X150.2051 Y159.4344 E2.4096
G1 X152.1068 Y160.8821 E2.4784
G1 X154.1040 Y161.9410 E2.5435
G1 X156.2629 Y162.5246 E2.6079
G1 X156.6208 Y162.5635 E2.6183
G1 X156.8122 Y163.0516 E2.6334
G1 X157.1294 Y163.7735 E2.6561
G1 X158.6224 Y167.1117 E2.7614
G1 X159.1413 Y168.1059 E2.7937
G1 X159.6915 Y169.2989 E2.8316
G1 X160.4871 Y170.7580 E2.8794
G1 X161.3120 Y172.1377 E2.9257
G1 X161.6965 Y172.6701 E2.9446
G1 X161.9497 Y173.0566 E2.9579
G1 X162.0144 Y173.2026 E2.9625
G1 X162.2778 Y173.9205 E2.9846
G1 X162.4717 Y174.5122 E3.0025
G1 X162.9337 Y175.3229 E3.0294
G1 X163.1441 Y175.7595 E3.0433
G1 X163.7945 Y176.7663 E3.0779
G1 X164.1799 Y177.2899 E3.0966
G1 X165.2387 Y178.6376 E3.1459
G1 X167.0842 Y180.0144 E3.2122
G1 X168.4904 Y180.8317 E3.2591
G1 X171.1985 Y181.8459 E3.3424
G1 X175.5331 Y182.0894 E3.4674
G1 X177.2185 Y181.3443 E3.5205
G1 X178.2698 Y181.0998 E3.5516
G1 X179.5698 Y180.1771 E3.5975
G1 X179.6627 Y180.1740 E3.6002

hi @x4runnerGunnerx and welcome. hard to tell without the workspace and device settings. do you mind right-click exporting the workspace and emailing it to me [sa at grid dot space] ?

Sent to said email. Thanks!

The device definition has an X offset for the nozzle. If the machine has only one nozzle, it should be set to 0.

Thanks Stewart! I don’t even remember changing that and should’ve caught that on my own. I appreciate the help!