Does not create tool paths

This is an odd one. If I flip the part over it creates toolpaths. But in this orientation it creates no tool paths.

If I uncheck inside only it cuts off the overhanging edge. What is going on?

clamp block (975.3 KB)

I understand why… the bottom is not parallel to the work surface. My bad.

there is a fix in 3.0 for this. enable true shadow under expert

Screen Shot 2021-09-08 at 5.30.38 PM

1 Like